Le certificat d’authentification servant à la fonctionnalité Asset Intelligent expire le 10 mars 2017. Si vous possédez une version 2007, 2012, 1511,1602 ou 1606, il va vous falloir le mettre à jour.

Après cette date, System Center Online ne reconnaît pas le certificat d’authentification qui est utilisé par le point de synchronisation d’Asset Intelligence et vous rencontrerez des erreurs dans les cas suivant :

  • Vous essayez d’installer un nouveau point de synchronisation Asset Intelligence, et il effectue sa première tentative de connexion.
  • Votre point de synchronisation d’Asset Intelligence existant essaie d’utiliser le certificat d’authentification pour renouveler le certificat.

La console d’administration affichera alors les erreurs suivantes en fonction de version de SCCM :

  • System Center Configuration Manager 2007 : Connection failed -bad certificate
  • System Center 2012 Configuration Manager : Expired credentials/certificate/token. Need to re-provision online account.
  • System Center Configuration Manager 1511/1602/1606 : Expired credentials/certificate/token. Need to re-provision online account.

Vous trouverez aussi dans le fichier de log Aiupdatesvc.log les erreurs suivantes :

Asset Intelligence Catalog Sync Service Warning: 0 :Log_Date:WebException trying to enroll: Status = ProtocolError 
Asset Intelligence Catalog Sync Service Error: 0 :Log_Date:Exception attempting sync – The request failed with HTTP status 403: Forbidden.

Pour en savoir plus et renouveler votre certificat : ICI

Attention : La version 1610, n’est pas concernée par ce problème, car Microsoft a provisionné le nouveau certificat.